Autor Wątek: ZX Spectrum 128 +3, Issue 1, nie startuje  (Przeczytany 965 razy)

maxit

  • 128k+3
  • *
  • Wiadomości: 32
  • Miejsce pobytu:
    Warszawa
ZX Spectrum 128 +3, Issue 1, nie startuje
« dnia: 2022.04.14, 17:21:16 »
Wpadł w moje ręce +3, Issue 1, który nie startuje. Po podłączeniu zasilania widzimy taki efekt:

http://mantis1.home.pl/zx/dead.mp4

ROMy i CPU z tej płyty działają w innej. Nic się niebezpiecznie nie grzeje, ale nie wiem czy do testów używacie palca czy termowizji ;)

Ma ktoś pomysł od czego zacząć?
Zaczynałem od TIMEX`a....

tomi

  • ***
  • Wiadomości: 229
  • Miejsce pobytu:
    Poznań
Odp: ZX Spectrum 128 +3, Issue 1, nie startuje
« Odpowiedź #1 dnia: 2022.04.14, 18:18:08 »
Na początek sprawdziłbym elektrolity, a następnie skoro ROM jest OK podejrzenie skierowałbym na RAM.

m0b

  • *****
  • Wiadomości: 727
  • Miejsce pobytu:
    Warszawa
  • ***** ***
Odp: ZX Spectrum 128 +3, Issue 1, nie startuje
« Odpowiedź #2 dnia: 2022.04.14, 19:21:22 »
Czy on jest podłączony po RGB? Wygląda jakby tv się przełączał co chwila, może ma problem z wejściem we właściwy tryb? Sprawdziłbym też czy reset działa poprawnie.

trojacek

  • *****
  • Wiadomości: 6529
  • Miejsce pobytu:
    Warszawa
Odp: ZX Spectrum 128 +3, Issue 1, nie startuje
« Odpowiedź #3 dnia: 2022.04.14, 19:36:12 »
No i pytanie, czy napięcia są OK, od tego bym w sumie zaczął.

maxit

  • 128k+3
  • *
  • Wiadomości: 32
  • Miejsce pobytu:
    Warszawa
Odp: ZX Spectrum 128 +3, Issue 1, nie startuje
« Odpowiedź #4 dnia: 2022.04.14, 19:39:52 »
Czy on jest podłączony po RGB? Wygląda jakby tv się przełączał co chwila, może ma problem z wejściem we właściwy tryb? Sprawdziłbym też czy reset działa poprawnie.

Reset działa poprawnie. Pod miernikiem też, ale włączyłem go na trochę dłużej i zauważyłem, że grzeje się IC3, czyli RAM (MT 4067-15).

Zatem nie pozostaje nic innego, niż zamówić nowy komplet kości ;)
Zaczynałem od TIMEX`a....

maxit

  • 128k+3
  • *
  • Wiadomości: 32
  • Miejsce pobytu:
    Warszawa
Odp: ZX Spectrum 128 +3, Issue 1, nie startuje
« Odpowiedź #5 dnia: 2022.04.15, 18:52:47 »
Pomimo braków w narzędziach diagnostycznych, dzięki dobrym ludziom udało się uruchomić płytę. Zgadywankę wygrał kolega tomi, który wskazał RAM jako przyczynę kłopotów. Grzanie się kości tylko umocniło przekonanie.

Wylutowałem pamięci. Wlutowałem w ich miejsce podstawki. Wylutowałem też pamięci z drugiej niesprawnej płyty (też z podejrzeniem RAMU) i złożyłem z dwóch uszkodzonych jeden sprawny komplet.

Docelowo płyta zapewne zostanie u mnie - będzie służyła do testowania pamięci przed wlutowaniem w inną płytę.

Dziękuję za pomoc!
Zaczynałem od TIMEX`a....