Ostatnie wiadomości

Strony: [1] 2 3 ... 10
1
POLSKIE KOMPUTERY / Odp: Komputer Lidia
« Ostatnia wiadomość wysłana przez ZbyniuR dnia Dzisiaj o 14:03:41 »
A jak sobie poradzili z układami specjalizowanymi?
MOS był oryginalny czy w RWPG ktoś je robił?
2
WSPÓŁCZESNE KLONY / Odp: Harlequin 128 3H i dziwne zachowanie obrazu
« Ostatnia wiadomość wysłana przez KWF dnia Dzisiaj o 09:17:15 »
Bylo o podobnym przypadku ale w HQ48, chyba na stronie 48 wątku o tamtym klonie (https://www.speccy.pl/forum/index.php?topic=271.msg96830#msg96830). Poszukalbym przyczyny w obwodzie generacji synchronizacji pionowej. Może masz zworki na NTSC i zwarcie na którymś z liczników.

Tak na marginesie, do czego masz kwarc 3.xMHz w tym klonie?
3
WSPÓŁCZESNE KLONY / Odp: Harlequin 128 3H i dziwne zachowanie obrazu
« Ostatnia wiadomość wysłana przez vejinnovem dnia Dzisiaj o 08:17:52 »
Mogę podziałać i gdzieś skombinować taki, ale nie uważam, żeby to było rozwiązanie.
Wiem, że Harlequiny umieją działać z grabberami i LCD.
4
AMSTRAD / Odp: powrót do Amstrada
« Ostatnia wiadomość wysłana przez damik dnia Wczoraj o 23:31:10 »
Moje gratulacje i trochę zazdroszczę Ci tego sprzętu.  ;)
Może kiedyś się też dorobię takiego Amstrada+.

Fajnie że do karta C4CPC jest projekt obudowy do wydruku, bo goła płytka wygląda trochę nieciekawie.

5
AMSTRAD / Odp: powrót do Amstrada
« Ostatnia wiadomość wysłana przez Stoopi dnia Wczoraj o 23:10:33 »
Cieszę się że działa, tym bardziej że ciut inaczej go zrobiłem niż są schematy w necie.
6
POWITANIA / Odp: Stary/Nowy
« Ostatnia wiadomość wysłana przez Pyza^Illusion dnia Wczoraj o 22:11:40 »
Powitać!
7
WSPÓŁCZESNE KLONY / Odp: Harlequin 128 3H i dziwne zachowanie obrazu
« Ostatnia wiadomość wysłana przez andy dnia Wczoraj o 21:56:25 »
Witaj
Proponuje podłączyć pod inny tv, najlepiej kineskopowy.
8
POWITANIA / Odp: Stary/Nowy
« Ostatnia wiadomość wysłana przez damik dnia Wczoraj o 20:49:46 »
Witaj na forum :)
9
WSPÓŁCZESNE KLONY / Harlequin 128 3H i dziwne zachowanie obrazu
« Ostatnia wiadomość wysłana przez vejinnovem dnia Wczoraj o 20:24:55 »
Hej, cześć. To mój pierwszy post tutaj. Nie przywitałem się w przywitaniach, bo nie bardzo mam cokolwiek do powiedzenia. Jestem świeży w temacie Spectrumów.
Złożyłem sobie harlequina. Udało mi się go uruchomić, chociaż musiałem wcześniej wymienić HC4040N na Texasy, bo jakieś tam chinole nie pozwoliły mi na uzyskanie czegokolwiek czytelnego.
Jednak to nadal nie wszystko. Harlequin ma jakiś problem z obrazem.
Zarówno po RGB, jak i po Composite ekran miewa problemy, żeby utrzymać "ramkę" komputera na środku.
Kiedy jest "stabilnie", ramka jest za wysoko i ma pierwszą linijkę często uciętą, przez co nie widzę, co wpisuję w Basicu 3+.
Z reguły takie problemy staram się rozwiązać funkcją 'szukaj', ale nie tym razem. W żadnym ze znanych mi języków nie umiem odnaleźć rozwiązania problemu.
Trafiłem jedynie na poradę "mocniejszy zasilacz, bo może kryształ 3.xMHz nie wyrabia", zasiliłem z laboratoryjnego 9V 2A. Używa zaledwie 100-150mA i objawy nie znikają.
Wrzuciłbym skriny z grabbera, ale poza TV wszystko odmawia przyjęcia sygnału. OSSC na RGB tak wariuje z wykrywanymi sygnałami, że wykrywa wszystko od 144p po obraz w 4K.

Na zdjęciach obraz jest wyjątkowo stabilny, ale z reguły uwielbia on się koszmarnie trząść.

@edit: z jakiegoś powodu nie przyszło mi do głowy, żeby na koniec wiadomości poprosić o wskazówki, czego szukać i co może być nie tak.
Dodam tylko, że oczywiście z racji, że "tego się nie dało sp....", to wszystkie układy wrzuciłem bezpośrednio bez podstawek. Także nie bardzo mam opcję w ciemno sobie po kolei wszystko wymieniać :)
10
POWITANIA / Odp: Stary/Nowy
« Ostatnia wiadomość wysłana przez paroos dnia Wczoraj o 14:53:00 »
Miło powitać :)
+1 za ambitne plany :D
Strony: [1] 2 3 ... 10