Autor Wątek: Amstrad 464 nie ładuje z magnetofonu  (Przeczytany 5754 razy)

papayalex

  • *
  • Wiadomości: 23
  • Miejsce pobytu:
    sk-ce
Odp: Amstrad 464 nie ładuje z magnetofonu
« Odpowiedź #15 dnia: 2017.07.06, 15:51:07 »
A możesz się podzielić jak nagrywasz te wav-y na kasety ? Jaki kabelek i czym ?

LordFarfocel

  • ***
  • Wiadomości: 118
Odp: Amstrad 464 nie ładuje z magnetofonu
« Odpowiedź #16 dnia: 2017.07.18, 23:47:57 »
Nie nagrywam na kasety tylko używałem adaptera. Jak tylko będę miał możliwość to sprawdzę jeszcze wgrywanie z innego źródła żeby wyeliminować co się da. Tak nawiasem mówiąc to jaki będzie odpowiednik Play ZX (android) dla amstrada ?

Rzeznik

  • *****
  • Wiadomości: 1828
  • Miejsce pobytu:
    Katowice
Odp: Amstrad 464 nie ładuje z magnetofonu
« Odpowiedź #17 dnia: 2017.07.18, 23:58:50 »
A możesz się podzielić jak nagrywasz te wav-y na kasety ? Jaki kabelek i czym ?
Ja nagrywałem wav'y do CPC prosto z lapka z windows na inny magnet (taki zwykły leżący używany na co dzień z ZX), przez kabelek mono - odtwarzały się potem na oryg. magnecie z CPC bez problemu.

Nie nagrywam na kasety tylko używałem adaptera. Jak tylko będę miał możliwość to sprawdzę jeszcze wgrywanie z innego źródła żeby wyeliminować co się da. Tak nawiasem mówiąc to jaki będzie odpowiednik Play ZX (android) dla amstrada ?
PlayTZX być może odtwarza pliki CDT od CPC, ewentualnie zmień rozszerzenie pliku CDT na TZX i spróbuj. Na szybko googlując: https://play.google.com/store/apps/details?id=co.kica.tapdancer&hl=pl - nie testowałem.
« Ostatnia zmiana: 2017.07.19, 00:06:08 wysłana przez rzeznik666 »

LordFarfocel

  • ***
  • Wiadomości: 118
Odp: Amstrad 464 nie ładuje z magnetofonu
« Odpowiedź #18 dnia: 2017.07.29, 01:22:23 »
Play ZX to nie od końca jest apką która tylko odtwarza pliki TZX, TAP itd... Tylko jest skojarzoną z bazą danych zawierającą masę softu do spectruma maszyną która końcowo wypluwa te dane przez złącze słuchawkowe. Jest to bardzo wygodne i właśnie czegoś takiego szukałem do amstrada (nie znalazłem).
Przeprowadziłem kolejne próby wgrania czegoś do amstrada, tym razem użyłem tableta którego używam z spectrumem mając w pamięci to że nie byłem w stanie niczego wgrać do spectruma z mojego laptopa. I tak, te wav'y które sam robiłem, bez zmian, czyli wgrywa się wszystko ale zamiast uruchomienia jest restart... Pliki wav ściągnięte z sieci nie wgrywają się. W międzyczasie udało mi się w moich rupieciach znaleźć taśmę magnetofonową. Postanowiłem zrobić próbę polegającą na tym że napisałem sobie najprostszy programik w BASICU, następnie zapisałem go na taśmie i okazało się że bez problemu mogę taki program wczytać i uruchomić...