Autor Wątek: ZXPand+  (Przeczytany 12121 razy)

hsimpson

  • *****
  • Wiadomości: 522
  • Miejsce pobytu:
    Warszawa
Odp: ZXPand+
« Odpowiedź #15 dnia: 2017.07.20, 04:41:04 »
Na SMR pojawiła się ciekawa obudowa do ZXPand+:

http://www.sellmyretro.com/user/profile/mhudson52

Maryjan

  • *****
  • Wiadomości: 4449
  • Miejsce pobytu:
    Skarżysko-Kam.
  • Scotch whiskey and West Highland Terrier
Odp: ZXPand+
« Odpowiedź #16 dnia: 2017.07.20, 09:50:01 »
Drukowana na drukarce 3D, ale nawet fajna.
"... podobno są dwie szkoły, Falenicka i Otwocka."

hsimpson

  • *****
  • Wiadomości: 522
  • Miejsce pobytu:
    Warszawa
Odp: ZXPand+
« Odpowiedź #17 dnia: 2017.08.24, 21:17:39 »
Na SMR pojawił się "dodatek" do ZXPand/+ -> http://www.sellmyretro.com/offer/details/27579
Czy ktoś orientuje się do czego on służy i jak go można wykorzystać?

ediman

  • **
  • Wiadomości: 50
  • Miejsce pobytu:
    Poznań
Odp: ZXPand+
« Odpowiedź #18 dnia: 2018.05.18, 08:23:40 »
Hej podbijam temat
Wiecie gdzie można kupić/zamówić ZXPand z modułem AY?

Klaud

  • Moderator
  • *****
  • Wiadomości: 4245
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZXPand+
« Odpowiedź #19 dnia: 2018.05.18, 09:24:59 »
Też szukam tego interfejsu i pisałem w tej sprawie z jego konstruktorem. Obecnej wersji ZXpand+ nie ma i już nie będzie. SirMorris pracuje nad nowsza wersja. Ma być pod koniec roku.
« Ostatnia zmiana: 2018.05.18, 09:46:22 wysłana przez Klaud »
KL
-----
R Tape loading error 0:1

ediman

  • **
  • Wiadomości: 50
  • Miejsce pobytu:
    Poznań
Odp: ZXPand+
« Odpowiedź #20 dnia: 2018.05.18, 11:07:32 »
Też szukam tego interfejsu i pisałem w tej sprawie z jego konstruktorem. Obecnej wersji ZXpand+ nie ma i już nie będzie. SirMorris pracuje nad nowsza wersja. Ma być pod koniec roku.

Szkoda
Chciałem pokazać na youtubie jaki to jest fajny sprzęcik, a bez tego modułu będzie ciężko.

Klaud

  • Moderator
  • *****
  • Wiadomości: 4245
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZXPand+
« Odpowiedź #21 dnia: 2018.05.23, 11:47:49 »
ZXpand+ mam i ja ;) do tego z TurboSoundem i podpisem SirMorrisa. Podziękowania dla Tygrysa :D
KL
-----
R Tape loading error 0:1

Ilyad

  • *****
  • Wiadomości: 536
  • Miejsce pobytu:
    Białystok, IV Rzesza Pospolita
Odp: ZXPand+
« Odpowiedź #22 dnia: 2018.05.23, 12:57:59 »
Na SMR pojawił się "dodatek" do ZXPand/+ -> http://www.sellmyretro.com/offer/details/27579
Czy ktoś orientuje się do czego on służy i jak go można wykorzystać?
Mam to.
Ten interfejsik umożliwia generowanie własnych znaków grafcznych i czcionki. Potrzebny jest tylko do Zx-panda I generacji. Bez niego np. gra Zedragon nie będzie działać. Zx-pand + ma to wbudowane. Jest cała masa gier przerobionych do współpracy z tym czymś.
ZX-81, ZX-Pand AY, 48k "gumiak", 48K+, 128K + "Toster", +2 "szarak" 1024k Profi, Masakrator FM, DivIDE 2K11, ZX Evolution rev. C, ZX-Uno, C64, C16 64K, Plus4 + 1541 Ultimate II + SD2IEC

Klaud

  • Moderator
  • *****
  • Wiadomości: 4245
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZXPand+
« Odpowiedź #23 dnia: 2018.07.19, 08:50:58 »
Czy też macie jakieś problemy z ZXpandem +, np. zrywanie synchronizacji, błędnie wyświetlany tryb hi-res? Ciekawi mnie, czy mój przypadek jest odosobniony.
KL
-----
R Tape loading error 0:1

Tygrys

  • Administrator
  • *****
  • Wiadomości: 3969
  • Miejsce pobytu:
    Warszawa
  • mistrz ceremonii
Odp: ZXPand+
« Odpowiedź #24 dnia: 2018.07.20, 10:15:16 »
Muszę sprawdzić jak to się zachowuje u mnie, ale niestety nie sprawdzę szybciej niż w przyszłym tygodniu.

damik

  • ****
  • Wiadomości: 424
  • Miejsce pobytu:
    Bytom
  • ZX Everyday
Odp: ZXPand+
« Odpowiedź #25 dnia: 2019.02.12, 20:29:44 »
Czy też macie jakieś problemy z ZXpandem +, np. zrywanie synchronizacji, błędnie wyświetlany tryb hi-res? Ciekawi mnie, czy mój przypadek jest odosobniony.

Trochę odkopię temat i mam nadzieję że nie dostanę za to złotej łopaty ;)

Nie dalej jak wczoraj stałem się też szczęśliwym posiadaczem ZXpand+ i mam w związku z tym trochę obaw czy aby jest z nim wszystko ok.
Wydaje mi się że się trochę gotują mu stabilizatory i uprzedzę sugestie że zasilacz ma za wysokie napięcie... zasilacz zmieniłem na klasyczny transformatorowy 9,3V/1A, bo oryginalny dawał około 12V i było już niesympatycznie   :-\
Po kilku minutach pracy ZXpanda+ jego stabilizatory robią się piekielnie gorące i dotknięcie grozi ostrym poparzeniem.
Kiedy zostawiłem komputer tak na około 20-30minut to zaobserwowałem że zaczyna pracować niestabilnie i wiesza się dość często albo nie potrafi wstać po resecie.
Wydaje mi się że odprowadzanie ciepła ze stabilizatorów jest troszkę mizerne, ale może mi się tylko tak zdaje, osobiście przykleiłem na te elementy małe radiatorki, ale nie rozwiązuje to niestety problemu do końca :(

Chciałby zapytać na forum czy ten problem tylko dotyczy mojego ZXpanda, czy ktoś inny też obserwuje podobne objawy u siebie ?

Druga sprawa, to może ktoś zapodać mi jakieś dema/gry w HI-RES, AY na jakich można przetestować wszystkie funkcje tego cacka ?
Dla przykładu to BadApple demo chodzi mi ze szmatami na ekranie, widać coś jak przez szum i artefakty - obraz-kaszanka. ;)
Może to też dlatego że mam w moim ZX81 wewnętrzne rozszerzenie pamięci. Sprawdzę to jeszcze jak je rozmontuję.

damik

  • ****
  • Wiadomości: 424
  • Miejsce pobytu:
    Bytom
  • ZX Everyday
Odp: ZXPand+
« Odpowiedź #26 dnia: 2019.02.27, 15:09:23 »
No i w końcu poległ...

Mój ZXpand+ w końcu wyzionął ducha, padły chyba stabilizatory i możliwe że coś też jeszcze, bo tam gdzie ma być 5V jest teraz 1,7V  :'(  i jest pierońsko gorący stabilizator 5V....

Zastanawiam się co mam tym fantem teraz zrobić, bo z wysyłką to znów z miesiąc zejdzie, jeśli jest jakakolwiek gwarancja, chyba że samemu spróbować to jakoś ogarnąć... i co w przypadku gdy padło coś więcej...

Chciałbym zapytać , czy ma ktoś jakieś doświadczenia z reklamacjami na SMR ?

« Ostatnia zmiana: 2019.02.27, 15:25:25 wysłana przez damik »

Klaud

  • Moderator
  • *****
  • Wiadomości: 4245
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZXPand+
« Odpowiedź #27 dnia: 2019.02.27, 16:18:11 »
Mój zxpand tez niedomaga, kiedyś pisałem z SirMorrisem o tym, powiedział, aby podeslac mu zxpanda to rzuci okiem. Jakoś nie miałem czasu zająć się tym. Jeśli chcesz, mogę zmobilizować się i wysłać dwa. Ale to w kwietniu.
KL
-----
R Tape loading error 0:1

Ilyad

  • *****
  • Wiadomości: 536
  • Miejsce pobytu:
    Białystok, IV Rzesza Pospolita
Odp: ZXPand+
« Odpowiedź #28 dnia: 2019.02.27, 16:23:24 »
Ja musiałem swego wysyłać do GB, bo miałem podobny problem. Sir Morris naprawił mi na gwarancji. Napisz do niego przez forum Richa. Jestem pewien że pomoże.
ZX-81, ZX-Pand AY, 48k "gumiak", 48K+, 128K + "Toster", +2 "szarak" 1024k Profi, Masakrator FM, DivIDE 2K11, ZX Evolution rev. C, ZX-Uno, C64, C16 64K, Plus4 + 1541 Ultimate II + SD2IEC

Maryjan

  • *****
  • Wiadomości: 4449
  • Miejsce pobytu:
    Skarżysko-Kam.
  • Scotch whiskey and West Highland Terrier
Odp: ZXPand+
« Odpowiedź #29 dnia: 2019.02.27, 16:26:46 »
A ja mam ZX Pand-a bez "+" i mi działa :)
"... podobno są dwie szkoły, Falenicka i Otwocka."