Autor Wątek: OPUS DISCOVERY - jak ruszyc ?  (Przeczytany 12563 razy)

elekdj

  • *
  • Wiadomości: 10
Odp: OPUS DISCOVERY - jak ruszyc ?
« Odpowiedź #75 dnia: 2019.10.03, 10:27:05 »
Dziękuje koledzy, za szczegółowe wyjaśnienia.

Może istniałby możliwość, żebym kupił jedną dyskietkę 3 calową z nagranym systemem, od kogoś z forum?
Jakbym nie dał rady z nagraniem dyskietki do Opusa, też ze dwie dyskietki 3,5 cal z jakimiś grami, programami.

Co do Opusa mam pomysł, żeby wgrać grę przez magnetofon, a później ja nagrać na stację dyskietek Opusa.

Sprawdzam na  ZX Spectrum 48k tzw gumiak. Powinien działać Opus i Timex 3000 na tym?

Timex 3000 uruchamia sie diody świecą, stacje dysków słychać, że działąją. Na reset normalnie reaguje. Sygnał przez video wyjście jest.
Możliwe, ze działa, nie jest skorodowane nic, nic nie grzebane w środku.

Ja bardziej sprzęt Commodore znam, ale tu podobnie wgrywa się programy. Też  lubię poznawać sprzęt, którego nigdy nie miałem.

R-Tape

  • **
  • Wiadomości: 73
  • Miejsce pobytu:
    Konstantynów Łódzki
Odp: OPUS DISCOVERY - jak ruszyc ?
« Odpowiedź #76 dnia: 2020.03.15, 21:34:47 »
W końcu udało mi się wyjaśnić co było ze stacją nie tak.
Najpierw naprawiłem gumiaka. Wystarczyła wymiana TR4 i TR5 (chociaż jeszcze nie miałem czasu przetestować stabilności pracy kości pamięci po przejściach z awarią).
Nie mogłem złapać obrazu na wyjściu video z tyłu stacji. Sięgnąłem po instrukcję obsługi i znalazłem mały podrozdział "video monitor output".
Okazało się, że wyjście video z tyłu Opusa to nie jest RF do TV. To jest wyjście monochromatycznego
sygnału composite video. Używa się go tylko do monochromatycznych monitorów. Wg. instrukcji trzeba do TV użyć wyjścia w komputerze.
..eh, dobrze, że się wyjaśniło tylko szkoda tych kilku miesięcy.

W samym napędzie wyczyściłem głowicę i przesmarowałem "ślimaka" od przesuwu głowicy.
Próbowałem sformatować dyskietkę HD poleceniem z manuala: format "m";1;"nazwa"
..ale otrzymuję komunikat "g, I/O disk error"
Napęd podczas formatowania wydaje się pracować normalnie. Suwak z głowicą się przesuwa, potem wraca gdzieś
do połowy dyskietki i wtedy wywala błąd.
« Ostatnia zmiana: 2020.03.15, 21:48:01 wysłana przez 370z »

R-Tape

  • **
  • Wiadomości: 73
  • Miejsce pobytu:
    Konstantynów Łódzki
Odp: OPUS DISCOVERY - jak ruszyc ?
« Odpowiedź #77 dnia: 2020.08.09, 16:46:22 »
Sięgnąłem znowu po Opusa ale mam powtórkę z rozrywki czyli po podłączeniu stacji do gumiaka padły mi w komputerze TR4 i TR5.
Miałem odsuniętą górna obudowę w gumiaku i ewidentnie było widać dymek gdzieś w okolicach cewki.
Już wymieniłem TR4 i TR5 i na szczęście komputer znowu działa ale boję się podłączyć Opusa. Nie mam pojęcia co powoduje palenie tranzystorów i czy przyczyna jest w stacji czy w komputerze?

Maryjan

  • *****
  • Wiadomości: 5416
  • Miejsce pobytu:
    Skarżysko-Kam.
  • Scotch whiskey and West Highland Terrier
Odp: OPUS DISCOVERY - jak ruszyc ?
« Odpowiedź #78 dnia: 2020.08.09, 17:38:51 »
Ja bym sprawdził jakie napięcie wychodzi z zasilacza OPUS-a.
Choć może być i tak, że delikatne przesunięcie komputera w złączu OPUS-a spowodowało zwarcie i ZX zadymił.
Jeśli na zasilaczu zewnętrznym działa poprawnie, to może być jedno z powyższych.
OPUS zasila ZX-a poprzez złącze krawędziowe.
"... podobno są dwie szkoły, Falenicka i Otwocka."

R-Tape

  • **
  • Wiadomości: 73
  • Miejsce pobytu:
    Konstantynów Łódzki
Odp: OPUS DISCOVERY - jak ruszyc ?
« Odpowiedź #79 dnia: 2020.08.09, 18:18:28 »
ok, na razie sprawdziłem napięcia na transformatorze (po stronie wtórnej): jest 5,5V i 7,8V. Może i faktycznie mogło też być jakieś przesunięcie na złączu.
Na razie odłączyłem napęd dyskietek w Opusie (zasilanie i taśma) i spróbowałem podłączyć jeszcze raz (komputer z podłączonym Opusem).
Na razie działa. W okolicach cewki brak śladów jakiegoś okopcenia na płycie.

edit: obejrzałem złącze Opusa i ten "przedziałek' (nie wiem jak się to fachowo nazywa) to jakaś blaszka. Nie jest zbyt gruba i to powoduje, że złącze wciśnięte w komputer można przesuwać  (przy odpowiedniej sile) w lewo i prawo. Więc całkiem możliwe, że mogło być jakieś przesunięcie przy podłączaniu.
« Ostatnia zmiana: 2020.08.09, 18:52:07 wysłana przez 370z »

R-Tape

  • **
  • Wiadomości: 73
  • Miejsce pobytu:
    Konstantynów Łódzki
Odp: OPUS DISCOVERY - jak ruszyc ?
« Odpowiedź #80 dnia: 2020.08.09, 19:15:31 »
..podłączyłem napęd (Mitsumi D351) i chyba wszystko działa.
Udało mi się (chyba) nawet sformatować PC-tową dyskietkę HD.
Po formatowaniu otrzymałem komunikat:
nazwa
178

0 OK , 0:1

Na razie wygląda na to, że przyczyną było przesunięcie na złączu krawędziowym i że ogólnie stacja jest/była sprawna
..ale zobaczymy, czas pokaże.
Maryjan, dzięki za podpowiedź.