Autor Wątek: Witam  (Przeczytany 4969 razy)

nyny1

  • *
  • Wiadomości: 35
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #30 dnia: 2019.09.14, 14:33:03 »
Nagrałem dzisiaj mam nadzieję, że da się coś usłyszeć i wywnioskować.
Pierwszy film z gry OLD Tower. Najpierw wersja idąca z Szaraka bezpośrednio potem z AY umieszczonego w DIVie.
https://www.youtube.com/watch?v=ODtLCsC8kNM

Na drugim gra Cybernoid i najpierw to co idzie z DIVa, a potem z szaraka.
https://www.youtube.com/watch?v=Zvc1-oGXRbE

Dodam, że to co idzie z DIVa jest głośniejsze niż to co szarak gra.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO

pear

  • Administrator
  • *****
  • Wiadomości: 5082
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #31 dnia: 2019.09.15, 11:28:33 »
Hm, faktycznie dziwne.
Większość sygnału jest wytłumiona i przebijają się tylko mocniejsze uderzenia.
Nie mam pojęcia co to.
Jeśli możesz to wyślij do mnie komputer razem z zasilaczem, którego używasz.
ZX/Enterprise/CPC/Robotron/C128D

nyny1

  • *
  • Wiadomości: 35
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #32 dnia: 2019.09.15, 11:34:42 »
Wyślę no problemo.
Tylko jak pisałem, to się dzieje niezależnie od zasilacza, bo zmieniałem na inny.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO

pear

  • Administrator
  • *****
  • Wiadomości: 5082
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #33 dnia: 2019.09.15, 11:49:56 »
Wiem, ale nie działo się nic podobnego u mnie.
Używałem zasilacza laboratoryjnego, takiego z wyższej półki.
Może to jednak ma jakieś znaczenie.
ZX/Enterprise/CPC/Robotron/C128D

andy

  • *****
  • Wiadomości: 719
  • Miejsce pobytu:
    Kielce Wsch.
Odp: Witam
« Odpowiedź #34 dnia: 2019.09.15, 18:14:22 »
Może jakaś pętla masy przy podłączeniu TV. Proponuję podłączyć słuchawki lub wzmaczniacz zasilany z baterii do AY.
pzdr
a.
POKE 35899,0  ZX 81, ZX Spectrum +, ZX Spectrum Harlequin , ZX Spectrum +2, ZX Max 48 & 128, Chrome 128 (w lutowaniu), TC 2048, divIDE, CPC 464

nyny1

  • *
  • Wiadomości: 35
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #35 dnia: 2019.09.15, 18:54:13 »
Może jakaś pętla masy przy podłączeniu TV. Proponuję podłączyć słuchawki lub wzmaczniacz zasilany z baterii do AY.

Słuchawki niczego w tej kwestii nie zmieniają.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO

nyny1

  • *
  • Wiadomości: 35
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #36 dnia: 2019.10.03, 10:32:23 »
Szarak poleciał do @pear'a na diagnozę :)
Trzymam kciuki.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO

pear

  • Administrator
  • *****
  • Wiadomości: 5082
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #37 dnia: 2019.10.03, 10:58:02 »
Właśnie odebrałem paczkę :)
ZX/Enterprise/CPC/Robotron/C128D