Autor Wątek: Witam  (Przeczytany 11234 razy)

nyny1

  • **
  • Wiadomości: 52
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #30 dnia: 2019.09.14, 14:33:03 »
Nagrałem dzisiaj mam nadzieję, że da się coś usłyszeć i wywnioskować.
Pierwszy film z gry OLD Tower. Najpierw wersja idąca z Szaraka bezpośrednio potem z AY umieszczonego w DIVie.
https://www.youtube.com/watch?v=ODtLCsC8kNM

Na drugim gra Cybernoid i najpierw to co idzie z DIVa, a potem z szaraka.
https://www.youtube.com/watch?v=Zvc1-oGXRbE

Dodam, że to co idzie z DIVa jest głośniejsze niż to co szarak gra.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO, Schneider CPC464

pear

  • Administrator
  • *****
  • Wiadomości: 5191
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #31 dnia: 2019.09.15, 11:28:33 »
Hm, faktycznie dziwne.
Większość sygnału jest wytłumiona i przebijają się tylko mocniejsze uderzenia.
Nie mam pojęcia co to.
Jeśli możesz to wyślij do mnie komputer razem z zasilaczem, którego używasz.
ZX/Enterprise/CPC/Robotron/C128D

nyny1

  • **
  • Wiadomości: 52
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #32 dnia: 2019.09.15, 11:34:42 »
Wyślę no problemo.
Tylko jak pisałem, to się dzieje niezależnie od zasilacza, bo zmieniałem na inny.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO, Schneider CPC464

pear

  • Administrator
  • *****
  • Wiadomości: 5191
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #33 dnia: 2019.09.15, 11:49:56 »
Wiem, ale nie działo się nic podobnego u mnie.
Używałem zasilacza laboratoryjnego, takiego z wyższej półki.
Może to jednak ma jakieś znaczenie.
ZX/Enterprise/CPC/Robotron/C128D

andy

  • *****
  • Wiadomości: 824
  • Miejsce pobytu:
    Kielce Wsch.
Odp: Witam
« Odpowiedź #34 dnia: 2019.09.15, 18:14:22 »
Może jakaś pętla masy przy podłączeniu TV. Proponuję podłączyć słuchawki lub wzmaczniacz zasilany z baterii do AY.
pzdr
a.
POKE 35899,0  ZX 81, ZX Spectrum +, ZX Spectrum Harlequin , ZX Spectrum +2, ZX Max 48 & 128, Chrome 128 (w lutowaniu), TC 2048, divIDE, CPC 464

nyny1

  • **
  • Wiadomości: 52
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #35 dnia: 2019.09.15, 18:54:13 »
Może jakaś pętla masy przy podłączeniu TV. Proponuję podłączyć słuchawki lub wzmaczniacz zasilany z baterii do AY.

Słuchawki niczego w tej kwestii nie zmieniają.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO, Schneider CPC464

nyny1

  • **
  • Wiadomości: 52
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #36 dnia: 2019.10.03, 10:32:23 »
Szarak poleciał do @pear'a na diagnozę :)
Trzymam kciuki.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO, Schneider CPC464

pear

  • Administrator
  • *****
  • Wiadomości: 5191
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #37 dnia: 2019.10.03, 10:58:02 »
Właśnie odebrałem paczkę :)
ZX/Enterprise/CPC/Robotron/C128D

pear

  • Administrator
  • *****
  • Wiadomości: 5191
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #38 dnia: 2020.02.01, 09:52:56 »
Tajemnica pierdzenia rozwikłana.
Do tej pory chyba nigdzie nie było wzmianki o tym, że pacjent posiada ULA plus rev.1.

Dwie sprawy.
Wcześniej myślałem, że problem z obrazem na moim monitorze to wina wyeksploatowanego kabla, bo u właściciela jest w porządku. Ale jednak nie.
Zabrałem szaraka na konsultacje do zaxona, no bo kto będzie wiedział o ULA plus więcej niż on.
Wgrane nowe oprogramowanie, usunięte dwa zimne luty i obraz jest jakby stabilniejszy, a przy okazji brak przypadkowych zwisów.

Wracając do pierdzenia. ULA plus ma wbudowany TurboSound, który koliduje z wbudowanym AY-kiem.
Mało tego, ULA wycisza AY, więc słychać bardzo cichy dźwięk z wydatnym .... pierdzeniem.

Na ULA plus trafiła zworka, która wraz z nowym firmware pozwala wyłączyć TurboSound i cieszyć się czystym dźwiękiem z AmpY.

Dokończymy testy i idziemy coś zjeść.
ZX/Enterprise/CPC/Robotron/C128D

nyny1

  • **
  • Wiadomości: 52
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #39 dnia: 2020.02.01, 14:51:59 »
No i to jest super wiadomość :)
Bardzo się cieszę, że udało się to zrobić, uszczęśliwiliście mnie dzisiaj.
I dzięki też dla @Zaxona za pomoc.
Takiej dobrej wiadomości nie spodziewałem się dzisiaj.
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO, Schneider CPC464

nyny1

  • **
  • Wiadomości: 52
  • Miejsce pobytu:
    Bydgoszcz
Odp: Witam
« Odpowiedź #40 dnia: 2020.02.06, 18:58:23 »
Saga dobiegła końca.
Jest, i w końcu działa jak należy, stereo pięknie plumka, ULA+ pokazuje małe conieco.
W końcu się w pełni mogę cieszyć moim szarakiem.
Jeszcze raz dzięki dla wszystkich zaangażowanych w projekt :)
ZX Spectrum +2 GREY+ULA plus+STEREO+DIVIDE 2K14, ZX Spectrum Plus + DivMMC AY, ZX-UNO, Schneider CPC464

pear

  • Administrator
  • *****
  • Wiadomości: 5191
  • Miejsce pobytu:
    Będzin
  • Z80 only
Odp: Witam
« Odpowiedź #41 dnia: 2020.02.07, 05:50:22 »
Na zdrowie.
Przy okazji, poczytajcie sobie ten wątek od tego miejsca.
Tak właśnie wygląda wróżenie z fusów, czyli diagnostyka bez fizycznego dostępu do sprzętu i do tego odpowiedniej wiedzy.
Trzeba będzie Speccy Wiki uzupełnić ;)
ZX/Enterprise/CPC/Robotron/C128D

Roch

  • *
  • Wiadomości: 40
  • Miejsce pobytu:
    KO02KI
  • Przyczajony Spectrumowiec, ukryty fan Z80 :-)
Odp: Witam
« Odpowiedź #42 dnia: 2020.03.08, 14:11:25 »
Witam,
Mam na imię Przemek, retro zajmuję się już jakiś czas. ...

Powitać, powitać w skromnych progach !

Baw się Dobrze !

Roch
The Midnight - zespół który mnie ostatnio kręci. Polecam dla retromaniaków :-)