Autor Wątek: Nie bangla: DivIDE 2k14 i ZX Spectrum+  (Przeczytany 8830 razy)

trojacek

  • *****
  • Wiadomości: 5491
  • Miejsce pobytu:
    Warszawa
Odp: Nie bangla: DivIDE 2k14 i ZX Spectrum+
« Odpowiedź #30 dnia: 2019.03.03, 10:31:44 »
To wstaw "szybki" :)

Maryjan, namawiasz do złego. Ludzie wstawiają sobie wszędzie te szybki, by widzieć, co jest w środku. I jeszcze LED-y, by było jaśniej. A moim zdaniem to nie przystoi sprzętom retro ;)

Maryjan

  • *****
  • Wiadomości: 5106
  • Miejsce pobytu:
    Skarżysko-Kam.
  • Scotch whiskey and West Highland Terrier
Odp: Nie bangla: DivIDE 2k14 i ZX Spectrum+
« Odpowiedź #31 dnia: 2019.03.03, 11:40:51 »
Właściwie, pasował by "dostojny" :)

Zaś najlepiej, wstawić - sprawny  :D
"... podobno są dwie szkoły, Falenicka i Otwocka."

damik

  • Rosin sniffer
  • *****
  • Wiadomości: 834
  • Miejsce pobytu:
    Bytom
  • ZX Everyday
Odp: Nie bangla: DivIDE 2k14 i ZX Spectrum+
« Odpowiedź #32 dnia: 2019.03.03, 21:58:44 »
Apropos problemów z M1 w Z80 to może się też przytrafić takie kuku podczas krzywo wetkniętego jakiegoś intefacka, czasem dochodzi do uwalenia tego sygnału a przy odrobinie szczęścia i całego procka z powodu bliskiego sąsiedztwa pinu -12V.
Miałem kilku takich pacjentów, gdzie ktoś krzywo wciskał interface z wyrwaną zaślepką prowadzącą w złączu.

Osobiście, to wstyd się przyznać ale też raz uwaliłem M1 przywarłem sondą oscyloskopu jak coś sprawdzałem, proc potem działał ale M1 już nie ;)

« Ostatnia zmiana: 2019.03.03, 22:17:08 wysłana przez damik »
Wszystkiego po trochu: schwarz, mydło i powidło...

Konrad

  • *
  • Wiadomości: 28
  • Miejsce pobytu:
    Warszawa
Odp: Nie bangla: DivIDE 2k14 i ZX Spectrum+
« Odpowiedź #33 dnia: 2019.03.20, 21:50:56 »
Szanowni,

Ogłaszam sukces - podmiana procesora w pełni udana. ZX żyje, widzi i korzysta z DivIDE.
Serdecznie dziękuję wszystkim zaangażowanym w pomoc, a szczególne podziękowania dla trojacka - za procka na podmiankę.

I jedna ważna rzecz dla potomnych - kawałek opowieści i nauczka.
Otóż w ramach robótek ręcznych wylutowałem procesor (przecież to nie może być skomplikowane  ???), wlutowałem podstawkę, wsadziłem procka i włączyłem kompa - poprzez minihydrę do telewizora.
I zaskoczenie - na TV brak sygnału, a nimihydra coś wykrywa. Pierwszy wniosek - coś zwaliłem i sprzęt do meganaprawy
Zacząłem zawracać forumowiczom gitarę (serdecznie dziękuję za uczciwe podejście do tematu), żeby podesłać kompa do specjalisty.
Już wszystko było prawie dogadane, ale natchnęło mnie, czy może to nie minihydra głupieje.

W to samo miejsce na hydrze podłączyłem innego sprzęta i efekt taki sam.
Po przejrzeniu okablowania okazało się, że powodem nieistniejącej, wydumanej awarii ZX był .... kabel wysunięty z nimihydry prowadzący do telewizora.

Po dociśnięciu wszystko śmiga aż miło.

Zatem sukces  ;D, a nauczka banalna - sprawdzajcie dokładnie wszystko, bo inaczej przejdziecie ścieżkę zdrowia z minizawałem po drodze.

Pozdrawiam,
Konrad