Autor Wątek: ZX Spectrum 48 - problemy  (Przeczytany 2597 razy)

amiga4ever

  • **
  • Wiadomości: 89
  • Miejsce pobytu:
    UK
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #45 dnia: 2019.09.23, 23:19:30 »
Mam kabel mono. Ustawilem nawet mono w kompie...dzwiek powinien isc z glosniczka a cisza. Czyzby ULA walnieta? Co jeszcze by warto bylo sprawdzic?
Jezeli zwieksze glosnosc to ramki zmieniaja kolor..jak scisze to nic sie nie dzieje. Jakas reakcja jest ale wciaz nie mozna wgrac nic.
« Ostatnia zmiana: 2019.09.23, 23:31:32 wysłana przez amiga4ever »
Atari 65XE (turbo 2000),
Commodopre 64 Breadbin,
Commodore 64C,
Pegasus,
Amiga 600 (Aca 630),
ZX Spectrum 48,
ZX Spectrum +2A 128k

Klaud

  • *****
  • Wiadomości: 4512
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #46 dnia: 2019.09.23, 23:31:16 »
Nie, masz za niski poziom sygnału na wejściu do Speccy. Chyba dobrze zrozumiałem, że "border" miga czasem pomiędzy czerwonym a jasnoniebieskim. Poza tym, skoro w nim grzebiesz, warto wymienić gniazdo EAR, bo może być zaśniedziałe albo nie kontaktuje. Typ gniazda to dowolne z serii S6 CILFF Electronic (https://www.cliffuk.co.uk/products/jacksockets/js2535.htm)
KL
-----
R Tape loading error 0:1

amiga4ever

  • **
  • Wiadomości: 89
  • Miejsce pobytu:
    UK
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #47 dnia: 2019.09.23, 23:32:31 »
Jezeli zwieksze glosnosc to ramki zmieniaja kolor..jak scisze to nic sie nie dzieje. Jakas reakcja jest ale wciaz nie mozna wgrac nic. Podlaczylem pod mionitor i dalem glosnosc na maxa. I wciaz za cicho ?? Jak to mozliwe..zmarlego by obudzilo
Atari 65XE (turbo 2000),
Commodopre 64 Breadbin,
Commodore 64C,
Pegasus,
Amiga 600 (Aca 630),
ZX Spectrum 48,
ZX Spectrum +2A 128k

Klaud

  • *****
  • Wiadomości: 4512
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #48 dnia: 2019.09.23, 23:34:04 »
Na wejsciu do Speccy ma być pomiędzy 4V a 10V (peak-to-peak), aby cokolwiek wczytać. Podłączasz się pod wejście EAR w ZX? Co prawda przez wyjście MIC też można wczytywać, ale to już hard-core ;).
KL
-----
R Tape loading error 0:1

amiga4ever

  • **
  • Wiadomości: 89
  • Miejsce pobytu:
    UK
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #49 dnia: 2019.09.23, 23:35:06 »
Ale co ma byc i gdzie sprawdzic? Sorry jestem programista nie elektronikiem:P
Atari 65XE (turbo 2000),
Commodopre 64 Breadbin,
Commodore 64C,
Pegasus,
Amiga 600 (Aca 630),
ZX Spectrum 48,
ZX Spectrum +2A 128k

Klaud

  • *****
  • Wiadomości: 4512
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #50 dnia: 2019.09.23, 23:36:20 »
Na końcówce kabelka, który wsadzasz w wejście EAR.

P.S.
Proszę, bez takich. Żaden elektronik ze mnie, prędzej z kozich 4 liter trąba :P
KL
-----
R Tape loading error 0:1

amiga4ever

  • **
  • Wiadomości: 89
  • Miejsce pobytu:
    UK
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #51 dnia: 2019.09.23, 23:41:18 »
W sumie to glupota..EAR to wyjscie MIC to wejscie wiec nie kumam zcemu sie pzrez EAR wczytuje...
Atari 65XE (turbo 2000),
Commodopre 64 Breadbin,
Commodore 64C,
Pegasus,
Amiga 600 (Aca 630),
ZX Spectrum 48,
ZX Spectrum +2A 128k

Klaud

  • *****
  • Wiadomości: 4512
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #52 dnia: 2019.09.23, 23:43:17 »
Nie głupota a prostota dla nieinformatyków i laików z lat 80-tych. Łączysz EAR z magnetofonu do EAR w Speccy, a MIC ze Speccy, do MIC w magnetofonie.
KL
-----
R Tape loading error 0:1

amiga4ever

  • **
  • Wiadomości: 89
  • Miejsce pobytu:
    UK
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #53 dnia: 2019.09.23, 23:47:20 »
Ale zeby dzwiek z kompa tez rady nie dawal?laptop tez rady nie daje... Troche to dziwne....
Atari 65XE (turbo 2000),
Commodopre 64 Breadbin,
Commodore 64C,
Pegasus,
Amiga 600 (Aca 630),
ZX Spectrum 48,
ZX Spectrum +2A 128k

Klaud

  • *****
  • Wiadomości: 4512
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #54 dnia: 2019.09.23, 23:48:28 »
Normalne ;) Podziękuj specom od normalizacji EU i od ochrony słuchu :)

Daj na maxa, może zacznie coś załapytać.
KL
-----
R Tape loading error 0:1

rubikus

  • ***
  • Wiadomości: 214
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #55 dnia: 2019.09.23, 23:53:20 »
Nic dziwnego, że z kompa nie idzie. Karta w kompie ma wyjście liniowe a nie głośnikowe i nawet nie słuchawkowe dla tego wymyślono aktywne głośniki do kompa.

amiga4ever

  • **
  • Wiadomości: 89
  • Miejsce pobytu:
    UK
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #56 dnia: 2019.09.24, 00:08:47 »
Hmm czyli wzmacniacz lub jakiś kaseciak? Tak idzie z laptopa
https://youtu.be/EsiBSCRAHwQ
Atari 65XE (turbo 2000),
Commodopre 64 Breadbin,
Commodore 64C,
Pegasus,
Amiga 600 (Aca 630),
ZX Spectrum 48,
ZX Spectrum +2A 128k

Klaud

  • *****
  • Wiadomości: 4512
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • KL
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #57 dnia: 2019.09.24, 00:10:51 »
Kup lub zbuduj sobie TZXduino i po zawodach.
KL
-----
R Tape loading error 0:1

andy

  • *****
  • Wiadomości: 723
  • Miejsce pobytu:
    Kielce Wsch.
Odp: ZX Spectrum 48 - problemy
« Odpowiedź #58 dnia: 2019.09.26, 20:15:22 »
Wygląda na zbyt mały poziom.
Cóz, może jakiś mały wzmacniacz na UL1482 albo LM386. Przy obecnych wynazkach może też pomóc obciążenie wyjścia słuchawkowego np. 47 omów. Z laptoka wgrywałem do Gumiaka i Timexa bez problem. Z adapterem kasetowym mono (bo taki był tańszy) do +2 i 464. Bez problemu. 
pzdr
a.
POKE 35899,0  ZX 81, ZX Spectrum +, ZX Spectrum Harlequin , ZX Spectrum +2, ZX Max 48 & 128, Chrome 128 (w lutowaniu), TC 2048, divIDE, CPC 464