Autor Wątek: ZX Spectrum +2 (szarak) problem z dźwiękiem  (Przeczytany 1634 razy)

Robbson

  • *
  • Wiadomości: 6
  • Miejsce pobytu:
    Łódź
ZX Spectrum +2 (szarak) problem z dźwiękiem
« dnia: 2013.03.13, 18:37:01 »
Od niedawna posiadam ZX +2 (szaraka) i mam problem z dźwiękiem , przy podłączeniu do TV przez gniazdo antenowe jak i przez Euro słychać buczenie którego natężenie zmienia się w zależności co dzieje się na ekranie . Zauważyłem że słychać również załączenie magnetofonu. Próbowałem na 2 szt TV LCD oraz starym TV CRT wszędzie to samo , podłączyłem głośniki od PC ze wzmacniaczem do gniazda sound i też buczy ... może koledzy mają pomysł co może być przyczyną takiego objawu.

trojacek

  • *****
  • Wiadomości: 5705
  • Miejsce pobytu:
    Warszawa
Odp: ZX Spectrum +2 (szarak) problem z dźwiękiem
« Odpowiedź #1 dnia: 2013.03.13, 19:00:58 »
Jakaś urwana masa? Albo walnięty AY? Coś mi świta, że w niektórych +2 był jakiś feler z audio i trzeba było wymienić jakiś tranzystor. Nie mam +2, więc nie podpowiem nic więcej.

Gryzor

  • *****
  • Wiadomości: 1820
  • Miejsce pobytu:
    Warszawa
Odp: ZX Spectrum +2 (szarak) problem z dźwiękiem
« Odpowiedź #2 dnia: 2013.03.13, 21:55:27 »
Jak trojacek napisal, jak bym sprawdzil czy wszystko w srodku kontaktuje.
Komendy Play i Beep cos zmieniaja ?

Robbson

  • *
  • Wiadomości: 6
  • Miejsce pobytu:
    Łódź
Odp: ZX Spectrum +2 (szarak) problem z dźwiękiem
« Odpowiedź #3 dnia: 2013.03.14, 18:04:41 »
Ponieważ najbardziej słychać magnetofon (prace silnika) wypiąłem go z płyty i ....nastała cisza , krystalicznie czysty dźwięk , zero buczenia. Denerwujące, że nie działa dioda sygnalizująca zasilanie,ale...trudno. Z magnetofonu i tak nie korzystam ... bo nabyłem Divide 2k11 Lotharka  :) , na marginesie super produkt  :)