Autor Wątek: Flashfloppy  (Przeczytany 1013 razy)

misiek2

  • ***
  • Wiadomości: 135
  • Miejsce pobytu:
    lubelskie
Flashfloppy
« dnia: 2018.07.08, 21:48:13 »
Jako, że w ddi3 miałem flashfloppy w wersji 0.9.16 to dzisiaj zaktualizowałem do 0.9.23a i ... przestało mi ładować masę softu (zwiechy stacji, resety kompa np. Batman Forever - wersja 1 dyskietkowa, w zasadzie nic z RESET #30). Przywróciłem 0.9.16 i wszystko wróciło do normy. Ktoś coś próbował? Mam na myśli coś aktualniejszego niż 0.9.16 ale jednak niżej od 0.9.23a. W tej wersji było coś grzebane w zakresie obsługi dyskietek amstradowskich: "DSK (Spectrum, CPC): Support weak-data copy protection" i może coś nie poszło.
ZX Spectrum 128+ (toastrack), ZX Spectrum +3

zaxon

  • *****
  • Wiadomości: 3829
Odp: Flashfloppy
« Odpowiedź #1 dnia: 2018.07.08, 21:55:49 »
Jutro bede DDI3 testował to sprawdze. Wiem Ze 0.9.14 był wadliwy, 23a jeszcze nie ładowałem. Niestety w tym przypadku najnowsze nie znaczy najlepsze. Keir sam pisze ten soft, dodaje ciagle roznosci, moze tym razem cos poszło zle. Sprawdze jutro.
Siedem kilo smalcu,gesich jajek kopa,zeby moc to polknac tegiego trza chlopa. GG 3456993

ZbyniuR

  • *****
  • Wiadomości: 2364
  • Miejsce pobytu:
    Carlisle w UK
  • CPC AGA PSX
Odp: Flashfloppy
« Odpowiedź #2 dnia: 2018.07.08, 22:19:05 »
Może nowy obsługuje DSK zamiast HFE.
TREK is better than WARS.. ;)

zaxon

  • *****
  • Wiadomości: 3829
Odp: Flashfloppy
« Odpowiedź #3 dnia: 2018.07.08, 22:35:13 »
Każdy już od dawna obsługuje DSK.
Siedem kilo smalcu,gesich jajek kopa,zeby moc to polknac tegiego trza chlopa. GG 3456993

Sir David

  • ****
  • Wiadomości: 303
  • Miejsce pobytu:
    Białystok
Odp: Flashfloppy
« Odpowiedź #4 dnia: 2018.07.08, 23:19:27 »
0.9.23a się zepsuło. 0.9.22a działa dobrze. Już to zgłosiłem autorowi. Problem jest z formatem EDSK, u mnie w 9.23 źle działa zarówno na CPC, jak i na SAMie.

Klaud

  • *****
  • Wiadomości: 3659
  • Miejsce pobytu:
    trzecia planeta od Słońca
  • Mordimer Madderdin
Odp: Flashfloppy
« Odpowiedź #5 dnia: 2018.07.08, 23:22:16 »
Hmm, to chyba dlatego nie moglem odczytać DSK z Juniora.
KL
-----
Poszukuję TS1500, TK95 oraz C=116.

Sir David

  • ****
  • Wiadomości: 303
  • Miejsce pobytu:
    Białystok
Odp: Flashfloppy
« Odpowiedź #6 dnia: 2018.07.09, 11:37:25 »
Już jest poprawiona wersja 0.9.24a.

misiek2

  • ***
  • Wiadomości: 135
  • Miejsce pobytu:
    lubelskie
Odp: Flashfloppy
« Odpowiedź #7 dnia: 2018.07.09, 18:48:20 »
Dzięki za dobre informacje. Będziemy aktualizować.
ZX Spectrum 128+ (toastrack), ZX Spectrum +3

misiek2

  • ***
  • Wiadomości: 135
  • Miejsce pobytu:
    lubelskie
Odp: Flashfloppy
« Odpowiedź #8 dnia: 2018.07.12, 13:00:33 »
Wydaje się, że 0.9.24a jest ok, w każdym razie ddi3 działa poprawnie.
ZX Spectrum 128+ (toastrack), ZX Spectrum +3